USB Port not working

USB Port not working

Postby Abruzzo on Sun Nov 19, 2017 6:26 pm

Hi All,

My company has provided me with a 2017 Triton glx 2.4 auto with manual adjusted aircon. The have installed a pioneer head unit with built in navigation and reverse camera. The issue I have been having since is the USB Port fitted from the factory near the cigarette lighter does not charge the phone. I had a look and can see the wire go from the back of the Port to a control box near the fuse box in the glove box. The pioneer head unit has a USB Port lead and that but when I plug my iPod into this I can't simultaneously charge my phone with the factory USB Port.

Any ideas?
Abruzzo
 
Posts: 1
Joined: Sun Nov 19, 2017 6:18 pm


 

Re: USB Port not working

Postby NowForThe5th on Sun Nov 19, 2017 11:09 pm

Moved to 5th Generation forum.

Options?

Assumptions: That the unspecified Pioneer head unit actually has a USB connection at the rear. Most do, but not all. Also that the Factory USB wiring has a USB plug at the other end. My Pajero does but my Triton had no USB at all. Options 3 or 4 may be your only choices.

1. Take back to installer and get them to plug the USB in to the head unit.
2. Remove head unit and plug in USB yourself.
3. Buy a cigarette lighter USB charging adaptor and use that to charge your phone.
4. Charge your phone each night instead.
Chris

If work is so terrific, why do they have to pay us to do it?
User avatar
NowForThe5th
Moderator
 
Posts: 8217
Joined: Sun Jun 15, 2008 2:00 pm
Location: Holt, ACT

Re: USB Port not working

Postby artuo on Mon Nov 20, 2017 6:23 pm

I've got a gls and that port operates the carplay/Android auto, so when they put the headunit in they probably didn't connect it up

Sent from my SM-G955F using Tapatalk
artuo
 
Posts: 1
Joined: Mon Sep 04, 2017 8:57 am


Return to Electrical

Who is online

Users browsing this forum: No registered users and 1 guest